Electric Scooter Forum for Scooter Enthusiasts, Scooter Chargers, and Scooter Mechanics.

Covers electric scooter models whether shared or for consumers.
By ScooterIntrooter
Posts
#12872
I got one of those Razor eco smart share electric scooters and removed the SIM + GPS as a first step to converting it for personal use. Can anyone walk me through the process from here plz To view images REGISTER or LOGIN for full access.
???



By ScooterIntrooter
Posts
#12884
Ok so once I get the controller how do I connect it to my scooter? Do they also sell like a conversion kit of some sort so all the connections will be compatible?

By Scottpterodactyl
Posts
#14114
365GUY wrote:
Sun Jun 09, 2019 4:30 am
Not sure if this is a dead post but your problem is the self learn feature( green wires)

Did you figure this out already?

If not reply and I can run you through the process
I need help with this also. Do you have pics of connections between generic controller and wires on the razor. Razor seems to have a lot more wires than generic controller.

User avatar
By Koolkidcharles
Posts Avatar
#14118
Scottpterodactyl wrote:
Thu Aug 15, 2019 7:12 pm
365GUY wrote:
Sun Jun 09, 2019 4:30 am
Not sure if this is a dead post but your problem is the self learn feature( green wires)

Did you figure this out already?

If not reply and I can run you through the process
I need help with this also. Do you have pics of connections between generic controller and wires on the razor. Razor seems to have a lot more wires than generic controller.
All you need is the battery connections, 3 motor phase wires and the hall sensors. Then cut the throttle wires near the top of the handle bars and extend it to the controller. I think the plug that goes to the razor controller is confusing you... it confused me a little too, there’s like 10 different wires leading up to the plug (most is for the buttons, headlight, regen, and the throttle). But that’s all you need to get it working. Taillights and headlights won’t work, but all you need is a flashlight if your gonna ride at light To view images REGISTER or LOGIN for full access.

User avatar
By 365GUY
Posts LikeBB Avatar
#14132
Yea dude above is correct .. it’s super simple to wire one of these. I would suggest running a 1000 watt controller though. I believe you can push way more power to the hub motor than 250 watts. I run mine at around 58 volts and it moves my 200 pound ass pretty fucking nicely

By Scottpterodactyl
Posts
#14142
365GUY wrote:
Fri Aug 16, 2019 6:35 am
Yea dude above is correct .. it’s super simple to wire one of these. I would suggest running a 1000 watt controller though. I believe you can push way more power to the hub motor than 250 watts. I run mine at around 58 volts and it moves my 200 pound ass pretty fucking nicely
Thanks y'all. I definitely was confused by that plug, and I'll be ordering the 1000 watt soon. But I'm still not quite there. I connected the throttle, hall sensors, and the 3 phase wires, but as soon as I connect the battery the motor just runs. Wheel spins at a consistent (maybe 5ish mph) and is unaffected by throttle entirely. Green "intelligent" wires are connected together, and if separated the spin stops and throttle remains ineffective. Any ideas about what I'm doing wrong?

User avatar
By Koolkidcharles
Posts Avatar
#14148
Scottpterodactyl wrote:
Fri Aug 16, 2019 10:18 am
365GUY wrote:
Fri Aug 16, 2019 6:35 am
Yea dude above is correct .. it’s super simple to wire one of these. I would suggest running a 1000 watt controller though. I believe you can push way more power to the hub motor than 250 watts. I run mine at around 58 volts and it moves my 200 pound ass pretty fucking nicely
Thanks y'all. I definitely was confused by that plug, and I'll be ordering the 1000 watt soon. But I'm still not quite there. I connected the throttle, hall sensors, and the 3 phase wires, but as soon as I connect the battery the motor just runs. Wheel spins at a consistent (maybe 5ish mph) and is unaffected by throttle entirely. Green "intelligent" wires are connected together, and if separated the spin stops and throttle remains ineffective. Any ideas about what I'm doing wrong?
Could have a break in the throttle wire... or could also be a defective throttle. I’ve ordered some Chinese throttle that are horrible.

What firmware is this tested on? I would assume[…]

Bird zero tire help

Just wanted to update here following my successful[…]

Just to post an update to this thread, I fou[…]

I would use XT60 connectors for one. And two, the […]