A Forum for Scooter Enthusiasts, Scooter Chargers, and Scooter Mechanics.

Discuss the Xiaomi mijia mi M365 original and pro versions in this forum. Topics include hardware, software, hacking, riding, and everything in between.
#5742
If you get 1 OEM board, or a good clone that can update the software, you can update the scooter with that, then stick in a cheapo clone board and all is well.

It used to be Chinese businesses made knock offs of foreign items. Now the jackals (yes I said jackals) are ripping each other off. I tried to find the Chinese word equivalent to "integrity", but haven't had much ruck To view images REGISTER or LOGIN for full access.
#5769
Milkcratedigger wrote:
Mon Mar 04, 2019 1:36 am
Has anyone tried connecting the motor of a lime 2.5 to a m365. They look very similar with similar looking plugs? I have yet to see a bird zero in the wild to compare.
Yes I have tried few times....but It either super noisy and uncontrollable or its super slow.....I know there was a wiring diagram around around that shows what to do in such cases but even with that I couldn't get it to run properly....also I notice that it's quite a bit thicker in width than the zero motor. It wasn't as easy to get it in the m365 fork as the others.... Now I believe it could possibly be that the motor doesn't have the same power output as the others (250w for zero and bird OEM motors) i could be wrong but 2.5 lime maybe running 300 or 350 W one.
#5922
I was able to successfully convert to a Bird Zero motor on my M365 today and it was working great! I then flashed the firmware with CFW2.0 and went for a test ride down the street. Right around 21-22mph, the motor locked up and the scooter turned off. Now any time I try to accelerate at all, I get the same rough feeling and the scooter shutting down. All the connections still look good and this happens with any firmware. I even pulled the battery and plugged it back in, same result. Is the motor shot? Should I just go back to the original motor?

UPDATE: I let it cool down and charge all night and now when I try to ride it, it just uses the brakes instead of shutting down. I swapped the blue and brown cables, same result. It smells like the BMS board is toast, so I may need to replace that. Has anyone else fried their BMS?

UPDATE #2: It was the board next to the battery, is that the controller? Swapped it out and now all is good. Playing around with custom firmware, just not the CFW2.0 as that seems to have overheated that board.
Last edited by dustmites on Sat Mar 09, 2019 9:23 am, edited 2 times in total.
Aman160, proplane64 liked this
#5923
clayton wrote:
Sun Mar 03, 2019 6:51 pm
If you get 1 OEM board, or a good clone that can update the software, you can update the scooter with that, then stick in a cheapo clone board and all is well.
Confirmed. Oem board with custom firmware uploaded and now switched to and running on clone board. Now what is the best setting for this (m365/B0 wheel) I went crazy and had the bird zero run like a freight train. Didn't last long. Battery started flashing red. Resetted now running on CFW W on clone board.
#5926
Tony Lac wrote:
Sat Mar 09, 2019 12:21 am
clayton wrote:
Sun Mar 03, 2019 6:51 pm
If you get 1 OEM board, or a good clone that can update the software, you can update the scooter with that, then stick in a cheapo clone board and all is well.
Confirmed. Oem board with custom firmware uploaded and now switched to and running on clone board. Now what is the best setting for this (m365/B0 wheel) I went crazy and had the bird zero run like a freight train. Didn't last long. Battery started flashing red. Resetted now running on CFW W on clone board.
Are you you using the custom firmware webtool?
#5934
07Gevish wrote:
Sat Mar 09, 2019 6:27 am
Tony Lac wrote:
Sat Mar 09, 2019 12:21 am
clayton wrote:
Sun Mar 03, 2019 6:51 pm
If you get 1 OEM board, or a good clone that can update the software, you can update the scooter with that, then stick in a cheapo clone board and all is well.
Confirmed. Oem board with custom firmware uploaded and now switched to and running on clone board. Now what is the best setting for this (m365/B0 wheel) I went crazy and had the bird zero run like a freight train. Didn't last long. Battery started flashing red. Resetted now running on CFW W on clone board.
Are you you using the custom firmware webtool?
https://m365.botox.bz/
#5935
dustmites wrote:
Sat Mar 09, 2019 12:00 pm
Just burnt out my second controller in less than a day. It happens when I'm cruising around 21mph and slam on the brakes. Was I supposed to swap the Bird Zero controller as well or keep the stock M365? Maybe a firmware tweak to stop whatever is happening when the brakes are slammed on?
Only swapped the Wheel.
  • 1
  • 4
  • 5
  • 6
  • 7
  • 8
  • 10
1 throttle for 2 controllers

That thing is badass, did you order it yet?

Stronger Pole?

New user here, but hoping some seasoned veterans c[…]

ES2 Damaged capacitor?

It can't be. I just got my es2 and put in a purple[…]

Flashing

Tried flashing my scooter....i left all values at […]