Page 1 of 1

[JUMP ES4] Discrepancies between the first and the second battery.

Posted: Tue Aug 13, 2019 3:29 pm
by doritos250
Hello there,

I recently unlocked a legally acquired Jump ES4 scooter; I've done the following actions so far:
  • Flash the Dashboard
  • Flash the controller with the firmware 1.3.9
  • Flash the BMS to 1.3.6
  • Flash the EBMS to 1.3.6
After that I've been able to successfully charge both batteries at 100%. Nonetheless, I've noticed that when I start the scooter, the Sport mode work well during the first 3 minutes, then progressively lose in power, I still can reach 32 km/h on flat surfaces but when it comes to climb a hill, the speed will fall to 5 km/h when it was 17 km/h during the first minutes of use!

Finally I can observe that the batteries are not consumed at the same speed, the first one is at 90% when the second one is at 97%, I've made two hypothesis:
  • The Sport mode is working well at the beginning because the second battery connection circuits are cold and whenever the temperature goes up the power decrease
  • There is an algorithm on the motherboard that detect the discrepancy between both batteries thus reducing the input power
Few more details:
  • The brake light has never worked
  • I've encountered an Error code 42 after a longer usage, that has been triggered while braking intensively
Does anyone have an Idea about the possible reasons of these failures?

Thank you in advance.

Re: [JUMP ES4] Discrepancies between the first and the second battery.

Posted: Tue Aug 13, 2019 6:23 pm
by Tuco1
doritos250 wrote:
Tue Aug 13, 2019 3:29 pm
Hello there,

I recently unlocked a legally acquired Jump ES4 scooter; I've done the following actions so far:
  • Flash the Dashboard
  • Flash the controller with the firmware 1.3.9
  • Flash the BMS to 1.3.6
  • Flash the EBMS to 1.3.6
After that I've been able to successfully charge both batteries at 100%. Nonetheless, I've noticed that when I start the scooter, the Sport mode work well during the first 3 minutes, then progressively lose in power, I still can reach 32 km/h on flat surfaces but when it comes to climb a hill, the speed will fall to 5 km/h when it was 17 km/h during the first minutes of use!

Finally I can observe that the batteries are not consumed at the same speed, the first one is at 90% when the second one is at 97%, I've made two hypothesis:
  • The Sport mode is working well at the beginning because the second battery connection circuits are cold and whenever the temperature goes up the power decrease
  • There is an algorithm on the motherboard that detect the discrepancy between both batteries thus reducing the input power
Few more details:
  • The brake light has never worked
  • I've encountered an Error code 42 after a longer usage, that has been triggered while braking intensively
Does anyone have an Idea about the possible reasons of these failures?

Thank you in advance.
There is a communication problem between both batteries. These is the problem

Re: [JUMP ES4] Discrepancies between the first and the second battery.

Posted: Wed Aug 14, 2019 3:10 pm
by doritos250
I've updated both BMS to version 1.4.1, but I still got issues.
I wondering if it could be a good idea to check the external battery connections, however, I don't know where to find a proper screwdriver on Amazon...

Re: [JUMP ES4] Discrepancies between the first and the second battery.

Posted: Tue Aug 20, 2019 8:01 am
by James007
doritos250 wrote:
Wed Aug 14, 2019 3:10 pm
I've updated both BMS to version 1.4.1, but I still got issues.
I wondering if it could be a good idea to check the external battery connections, however, I don't know where to find a proper screwdriver on Amazon...
You need anti-tamper torx bit to remove the battery. THen use regular allen bolts to put back.