A Forum for Scooter Enthusiasts, Scooter Chargers, and Scooter Mechanics.

Help, tips, technique, and frequently asked questions.
By enoshclothing
Posts
#3340
Anybody have a problem with pics not loading through the app? Specifically with releasing birds it won't upload the pic and so my rating is at 0%. Hasn't been a big deal until the email that just came out saying that will affect the new limits to be imposed. Need some ideas or solutions to get my rating up
User avatar
By blanxable
Posts Avatar
#3346
My phone is a iPhone and I don't typically have problems. Are you using an android phone?

When the pics won't load your supposed to send the picture and Bird id's to the help section of the app.
SKIPzophrenic liked this
By JJ434
Posts
#3922
Occasionally after snapping the release photo it will ask to 'use photo' in the lower right screen corner. It doesn't do it every time. It was about 50% of the time this morning. Once you tap that button it automatically attaches and releases the Birds.
By LollyD
Posts
#4274
I’ve had this problem numerous times. A few times the app somehow just takes a pic before I’m even ready (my finger is not even on the button to snap pic) or nothing but black screen shows up for my pic.
I’m thankful for the sometimes option of retaking pic but that’s not always given as an option.
It’s very stressful when help support sends you back a generic msg

Is there only 1 GPS tracker? I replaced the circui[…]

Sorry guys!! what should i buy from aliexpress to[…]

Yes, you can do this. When you flash custom firmw[…]

ES2 brake on a m365

I recently found out that attaching the ninebot es[…]