An Electric Scooter Community on a Mission to Stamp out Transportation Mediocrity.

Covers electric scooter models whether shared or for consumers.



#17868
@basti256 did you find a solution to the "deepsleep" problem? At the moment I have the same problem with one of my "Mortys" To view images REGISTER or LOGIN for full access.
It switched off the power to the red and black cable and seems to be deaf to signals. If not I gonna try my opened reengineering controller in the next few days, but i have to pack a few things because I got another job offer in a foreign country and shit will hit the fan if I'm not there in time.......why do ppl like us always have so less time left doing useful things To view images REGISTER or LOGIN for full access.


Edit: Sleepless due to unsolved problems i found my way back to the workbench, it was my BMS going into safety disconnect To view images REGISTER or LOGIN for full access.
Now going to another test ride enjoying the fresh winter air and fetching a recompense beer from the gas station To view images REGISTER or LOGIN for full access.
WUBBA LUBBA DUB DUB
Last edited by Rick Sanchez on Wed Dec 04, 2019 10:27 pm, edited 2 times in total.
bigredrobot liked this


#17871
hello everyone and thank you for sharing your research, I tried this method with a bird zero, after wired well and well flashed arduino uno, I transferred the .hex file but no reaction on this model, the led arduino flash but after pressing the button for one second, no sound comes out and no reaction at the counter, donations do not work for the ES100 (France)
thank you for your work and your sharing
PS: thank you bigredrobot for the link and thank you to Basti256 for leading the way
To view images REGISTER or LOGIN for full access.

To view images REGISTER or LOGIN for full access.
bigredrobot, antonio liked this


#17876
Is it just me beeing morty or does anyone else have problems getting rev 0.2 to work also? I tried to flash the machine code Hex several times changing between my source, rev0.1 and rev0.2 but the latest one doesnt boot the scooter. I checked the output with a logicanalyzer but it is just putting out empty 00 hex bytes and repeating 6 of them over and over again. My scribt and rev0.1 do still work on my nano To view images REGISTER or LOGIN for full access.
rev0.2 doesn't tickle the speaker also, it is just switching between TX line state "continious high" and repeating 6 "00" Hex bytes by pressing the button. @basti256 any Ideas?
bigredrobot liked this


#17883
Rick Sanchez wrote:
Wed Dec 04, 2019 3:41 pm
@basti256 ... Edit: Sleepless due to unsolved problems i found my way back to the workbench, it was my BMS going into safety disconnect To view images REGISTER or LOGIN for full access.
Now going to another test ride enjoying the fresh winter air and fetching a recompense beer from the gas station To view images REGISTER or LOGIN for full access.
WUBBA LUBBA DUB DUB
You keep the Rock & Morty coming. Dont stop, Its great! Lets stick it to the council of Ricks by showing them they can’t charge us for scooters. I am rewatching all seasons along with the new s4 episodes

  • 1
  • 3
  • 4
  • 5
  • 6
  • 7
Spin's new scooters

Surprised it's been sixty days with no movement on[…]

@MrSpriggs1 like or hate our decisions but this […]

GPS Bird scooter

Hey man, Bird had some Xiaomi M365some time ago. I[…]

Merci pour l'info l'ami J'ai un souci avec F350[…]