An Electric Scooter Community on a Mission to Stamp out Transportation Mediocrity.

Discuss the Segway Ninebot ES and Ninebot Max Kick Scooter in this Forum. Topics include the Segway-Ninebot app, hardware, street riding, etc.
#17188
Hello!

I'm new here and also new to scooters.

I just bought a "broken" ES2 Lite (20km/h Version here in Switzerland) with an additional battery installed.

Problem
The Scooter works fine on flat terrain but it has not enough "pump" to go uphill. A few meters uphill and it goes to a halt.

What do I know
  • The problem was present after around 100km, it now has 240km total.
  • Previous Owner bought an 350w replacement motor from amazon and installed it. This did not solve the problem.
  • Everything else works as expected, e brake as well.
  • It is NOT the "brake always engaged when LED on" problem that I have seen a lot here, it happens with and without the lamp on.
  • Previous Owner stated that he noticed the battery draining faster than before. Could not confirm that as I just bought it and only done a few minutes of riding. I am charging right now.
  • Previous Owner also tried out custom firmware to help solve the problem, but he said it made it even worse! so he flashed an original firmware in the end. Current Firmware is V0.1.5.1, seems to be up to date.
As I have googled a lot now to figure this out I would think it's an issue with the control board, but the error seems to be different than what others state. Hmm...

I attached some pictures of everything I have right now.

Also, there seems to be something missing underneath, right? What to do about that?

Please point me in the right direction. Thanks in advance!

Cheers

Scooter
To view images REGISTER or LOGIN for full access.


Original Motor and additional wheel
To view images REGISTER or LOGIN for full access.


something missing?!
To view images REGISTER or LOGIN for full access.


#17237
My money is on the control board which are known to fail. One of the symptoms of a failing control board is the scooter slowing while going uphill, which you're experiencing. Another sign is the scooter going slower when the headlight is on. Is it doing this too?

#17244
Thanks for your responses!
blanxable wrote:
Sat Nov 09, 2019 9:59 am
The previous owner was messing around with this scooter a lot.
Well, yeah... still I thought I'd try it as I paid a lot less for the whole thing than even only the additional battery would cost.
blanxable wrote:
Sat Nov 09, 2019 9:59 am
Have you seen this thread? They also had an acceleration problem and it was caused by a poor connection between the battery and scooter.
Hmm, ok, I think it's probably something else, but I will take the scooter apart in the next days and check all cables.
Darcness777 wrote:
Sat Nov 09, 2019 3:21 pm
My money is on the control board which are known to fail.
Mine as well. Read a lot about those pretty bad designed boards that seem to fail on every second scooter. And what else is there... motor is not the problem... so there are cables or the control board... or is there another possibility? Batteries maybe? Hmm.
Darcness777 wrote:
Sat Nov 09, 2019 3:21 pm
One of the symptoms of a failing control board is the scooter slowing while going uphill, which you're experiencing.
Where did you read about that symptom? I have always seen that just in combination with the headlight, see below.
Darcness777 wrote:
Sat Nov 09, 2019 3:21 pm
Another sign is the scooter going slower when the headlight is on. Is it doing this too?
Nope, the "brake always engaged when LED on" problem is not happening here. It's behaves exactly the same if LED is on or off.

If I decide to go ahead with replacing the board, what resource should I check out? Where to buy? OEM or Clone? Does it really need to be "pre-activated"? Do I buy it TOGETHER with the bluetooth module or does it work just replacing the board itself? Seen an a bit confusing mixture of different opinions on that... :-/.

#17245
This article outlines the issues with the control board and mentions the slow uphill issue.
The Problem of Ninebot ES2/ES4

What is the problem of Control board
The problem is that while you turn on a headlight, these scooters slow down and can’t run uphill. As this issue happens, eventually the Control board dies and shut down for good. This happens to ES2 that you add an external battery on it, or ES4, which comes with an external battery. As for ES4, it runs up to around 19mph on a flat road, and 15mph on uphill. However, with the issue, these scooters are hugely affected by a slight uphill and slows down to as low as 7 mph, probably less.
Check out ScooterClone. He has flashed OEM control boards for sale in the market section of this site and mentioned several times on the board as a preferred seller. Doing this will avoid the error 10 that shows up when serial numbers don't match and you won't need to buy the bluetooth module.

ScooterClone: Segway ES2 ES4 OEM FLASHED Speed Controller (ESC)

#17249
Hey there

Jup, seen the mentions of him.

Maybe that works out, but probably a problem as I need shipping to switzerland... Well, time will tell.

Maybe there are other good alternatives with chinese sellers that offer free international shipping?

Hmmm...

#17403
Well, sadly that didn't work out as I did not hear back from him.

So I ordered a cheap chinese knockoff replacement board now and will see (in a few weeks) if that was a good idea. for those 25usd with shipping on singles day sale I had to try that... luckily I'm not in a hurry.

Did someone here have experience with those boards already?

The listing states "We upgraded the board and it is already activated.". So I hope this makes for an easy plug n play replacement.

https://www.aliexpress.com/item/4000090445363.html

https://fcc.report/FCC-ID/2AOVKEBIKE-U2

LIME POWERED RAZOR E90

Pics or it didn't happen..

Suspension Upgrade for M365, M365 Pro

I have just emailed nmc@nash-online.com for detail[…]

Lime Scooter Text Unlock Code?

Hey guys I'm pretty green with these limes, haha[…]