An Electric Scooter Community on a Mission to Stamp out Transportation Mediocrity.

Covers electric scooter models whether shared or for consumers.

#19968
Philipe Af wrote:
Mon Feb 17, 2020 8:02 am
kajit wrote:
Mon Feb 17, 2020 3:51 am
Philipe Af peut-tu me contacter sur mon mail: sylvainmenut49@gmail.com (tout ceux qui veulent aider sont les bienvenues)

Philipe Af can you contact me with my mail: sylvainmenut49@gmail.com
Je viens de vous répondre To view images REGISTER or LOGIN for full access.
please contact me sanua10b@gmail.com


#20072
Answer in french.
Si tu as le nouveau firmware (dont personne à ce jour n'a pu décoder les commandes), tu as au moins la commande pour visualiser la version du firmware qui va répondre. Ainsi tu peux certifier que tu as un firmware non hacké.... C'est celui de 2019/11/16. Pour cela envoyer la commande hex : La réponse est en ASCII pour la voir je capture dans un fichier en ascii avec realterm ainsi je la retrouve ensuite dans la mutitude de packets récurrents. Si tu n'a pas au moins cette réponse, ton problème est ailleurs.
Command to see firmware is : 46 43 16 14 00 00 00 C0 B0

Same in english
If you have the new firmware (that one, noone so far got the new commands), you have at least the command to read the firmware version that must answer. So you can certify you have the non hacked firmware. It is the one dated 2019_11_16. To get it, send the hex command 46 43 16 14 00 00 00 C0 B0 : The answer is in ascii. to read it easily I capture in a file coded in ascii with realterm so I can retreive it among plenty of recurring packets. If you can't get it, your problem is elsewhere.

#20073
Jan Paweł wrote:
Sun Feb 09, 2020 4:10 pm
Philipe Af wrote:
Sun Feb 09, 2020 3:11 pm
1- Charge the battery. If the display does not light up while the load is on, the project will not work. 2- buy a transformer (buck 42v to 3.3v). Connect / solder the cables (see photo). 3- download the Bluetooth spp application (note: it works correctly on Android but not on the iPhone). 4 - connect the Bluetooth spp + transformer to the socket on the scooter's gps box. 5 - configure the application with the hex codes (see photo). Please note: the front light does not work. So we will have to connect the wires with the rear / stop light. 6- to operate the scooter, you need inertia (6km / h min) ... and that's it To view images REGISTER or LOGIN for full access.
It doen't work with iPhone 4 as it no longer supports bluetooth 2.0
I have iPhone XS with HM-10 module and it works great the app on IOS is called BLE Terminal

Also can you share the electrical diagram? As i understand it's something like this
VCC to Transformer & Blue cable Not VCC to blue cable ! 3,3 volt to blue cable otherwise Indian Display !
GND to Transformer
Transformer to HC-05
HC-05 to TX/RX lines


#20308
Hi guys, thanks for the post, it's been really helpful.

I just had a very weird issue : I wired everything as indicated and sent the enable command, and everything worked perfectly. But after that, I sent the disable command to see if it worked, and now the board is permanently off, except while charging. The firmware command works (I get 2.4.26_20191119) but all other commands don't seem to have any effect. Even switching the light doesn't work anymore.

Has anyone encountered this problem?

#20694
Eratz wrote:
Tue Feb 04, 2020 1:14 pm
It's my turn to ask for help.
I paired my phone with the Bluetooth adapter. My commands don't seem to be working but i receive non-stop from the scooter. Is it normal ?

To view images REGISTER or LOGIN for full access.
I know that is an old post, but... on this image you connected:
LEFT socket IN: RED (VCC 36V), BLACK (GND) from controller.
RIGHT socket OUT: YELLOW (RX), GREEN (TX), BLACK (GND), RED (VCC 5V?), BLUE (?) to controller

So, On right socket, RED wire and BLUE wire are connected together? BLUE is for activation, and should be ~3,3V. Is there 5V from this green box module?

#21958
HOPGV ljb iu wrote:
Wed Mar 25, 2020 11:58 pm
Hi guys, thanks for the post, it's been really helpful.

I just had a very weird issue : I wired everything as indicated and sent the enable command, and everything worked perfectly. But after that, I sent the disable command to see if it worked, and now the board is permanently off, except while charging. The firmware command works (I get 2.4.26_20191119) but all other commands don't seem to have any effect. Even switching the light doesn't work anymore.

Has anyone encountered this problem?
I have same issue and firmware. So did you enabled scooter using known command and after disabling it same command didn't work anymore?

TURNING VOI INTO PERSONAL SCOOTER

Somebody already saw the Voiager 3X? It looks like[…]

NineBot Max - Attempt

Update: I bought a new ESC (waited 3 months for i[…]

That’s your first post here ? Well wasn&rsqu[…]

"Frankenstein" build help

Try flashing the dash with BMS bypassed firmware f[…]