Electric Scooter Forum for Scooter Enthusiasts, Scooter Chargers, and Scooter Mechanics.

Discuss the Segway Ninebot ES Kick Scooter in this Forum. Topics include the Segway-Ninebot app, hardware, street riding, and much more.
By Gahrlaag
Posts
#5390
So, I just got my new charger in the mail today and I decided to test the scooter. No success but the battery keeps flashing red? There's a small led on the battery that just keeps flashing like once every second or so in red..?

By serrt2
Posts
#5392
if I remember correctly the red flashes when its flat otherwise there should be a blue light flashing. I couldn't get any of my battery's to charge with the ebay charger I got :/ it charges for like a sec then the light on the charger goes green again and this just repeats

By Gahrlaag
Posts
#5393
Shows 8v when measuring it? Perhaps it's too low.

Edit: Just checked the control board, zero output on the battery port when plugging in the power...I'm guessing the control board is toast.

By Mind Train
Posts LikeBB
#5414
Gahrlaag wrote:
Thu Feb 21, 2019 1:57 pm
So, I just got my new charger in the mail today and I decided to test the scooter. No success but the battery keeps flashing red? There's a small led on the battery that just keeps flashing like once every second or so in red..?
What is happen's if you press reset button on the battery?

By Gahrlaag
Posts
#5423
Mind Train wrote:
Fri Feb 22, 2019 8:41 am
Gahrlaag wrote:
Thu Feb 21, 2019 1:57 pm
So, I just got my new charger in the mail today and I decided to test the scooter. No success but the battery keeps flashing red? There's a small led on the battery that just keeps flashing like once every second or so in red..?
What is happen's if you press reset button on the battery?
..reset button..?

By Mind Train
Posts LikeBB
#5475
Gahrlaag wrote:
Fri Feb 22, 2019 1:50 pm
Mind Train wrote:
Fri Feb 22, 2019 8:41 am
Gahrlaag wrote:
Thu Feb 21, 2019 1:57 pm
So, I just got my new charger in the mail today and I decided to test the scooter. No success but the battery keeps flashing red? There's a small led on the battery that just keeps flashing like once every second or so in red..?
What is happen's if you press reset button on the battery?
..reset button..?
unscrew 4 screw's in corners [it's glued with silicone] and you get access to BMS with LED and RST button , but red flash is signaling some fault, try to check voltage of battery segments or each one

By Gahrlaag
Posts
#5504
Mind Train wrote:
Sun Feb 24, 2019 6:09 am
Gahrlaag wrote:
Fri Feb 22, 2019 1:50 pm
Mind Train wrote:
Fri Feb 22, 2019 8:41 am


What is happen's if you press reset button on the battery?
..reset button..?
unscrew 4 screw's in corners [it's glued with silicone] and you get access to BMS with LED and RST button , but red flash is signaling some fault, try to check voltage of battery segments or each one
Ah! Thanks friend! Will do that tonight!

By clfberlin
Posts
#6890
Hi. I have an ES1 and the same problem. It won't turn on, even if plugged in. Disassembled it. The battery led flashes 6 times when power is connected. Otherwise nothing. When measuring battery power level, it shows 8.5V. I'm not sure if it is the battery itself or the control board. I'll try to find screws and a reset button.

Cheers,

clfberlin

By clfberlin
Posts
#7405
Ok, now I'm really puzzled...

My ES1 won't turn on.
Whenever I connect the power supply (or the 4-pin plug of the battery), the battery led will flash 6 times. No blue indicator.
I replaced the fuse on my old mainboard. Nothing. I figured, the mainboard might be roasted - because if the power supply is connected I thought it should turn on, regardless if a battery is connected or not. So I ordered a new control board (plus Bluetooth/Cockpit).
But it is still the same. The only original component is the battery. So I guess it is gone. I already unscrewed the top and pressed the reset button. No difference. I won't dare to open the battery itself (since that is probably risky).
Any recommendations? Or any idea where I could get a new internal battery (NEB1002-H) in Germany?

Thanks!

clfberlin

By Edward
Posts
#8180
To view images REGISTER or LOGIN for full access.

To view images REGISTER or LOGIN for full access.

To view images REGISTER or LOGIN for full access.



I would not recommend hitting the reset button. I was having issues with mine putting out 40+vdc and it kept blowing up my controller. I tried the reset button and it went from a blue flashing led to a red one. Now it only puts out 3.7vdc when I connect the top piece and without it I have 40vdc.
clfberlin liked this

DOTT scooter

Sur bxl? Comment cà? J'ai bien compris ton […]

Merci bcp pour ton aide. Ce que je ne comprend pas[…]

ScooterTalk’s electric scooter marketplace i[…]

BIRD ZERO ELECTISAN F350

Buenas tengo un bird one y le e puesto el contro[…]