An Electric Scooter Community on a Mission to Stamp out Transportation Mediocrity.

Covers electric scooter models whether shared or for consumers.
User avatar
By donKeykick
#55315
donKeykick wrote:
Wed Sep 15, 2021 5:18 pm
Hey guys...I recently, after 2 years, revisited this bird one 590 and started over using the SamZone method (thank you by the way I was actually able to use that method to get a lime s 2.5 up and fully functional). For this scotter the bird one 590 I ordered the 350 w brainpower with the s866 lcd and as you can hopefully see in the vid ...it works ....and then the motor stops with an e10 error and sometimes an e7. I have checked everything. I opened up the battery and used SamZones ABS bypass method and Im getting the same results as before...It has full power for about 5 to 10 seconds and then the motor stops. If I unplug the LCD cable and wait a few minutes it will start again but shut off in a few seconds. If I repeatedly keep disconnecting and reconnecting the LCD cable the motor wont turn at all...I have to wait a few between unplugging and replugging. Anyone else in here have this issue? I appreciate any and all help. Thank you guys.https://www.youtube.com/watch?v=w1tfzhsg0ps
I meant "BMS bypass "not ABS
By matt_4444
#55363
donKeykick wrote:
Wed Sep 15, 2021 5:18 pm
Hey guys...I recently, after 2 years, revisited this bird one 590 and started over using the SamZone method (thank you by the way I was actually able to use that method to get a lime s 2.5 up and fully functional). For this scotter the bird one 590 I ordered the 350 w brainpower with the s866 lcd and as you can hopefully see in the vid ...it works ....and then the motor stops with an e10 error and sometimes an e7. I have checked everything. I opened up the battery and used SamZones ABS bypass method and Im getting the same results as before...It has full power for about 5 to 10 seconds and then the motor stops. If I unplug the LCD cable and wait a few minutes it will start again but shut off in a few seconds. If I repeatedly keep disconnecting and reconnecting the LCD cable the motor wont turn at all...I have to wait a few between unplugging and replugging. Anyone else in here have this issue? I appreciate any and all help. Thank you guys.https://www.youtube.com/watch?v=w1tfzhsg0ps
I've been struggling to get my 2.5 up and running for a while now. Your saying SamZones video was able to get it up and running for you? It's different from the Arduino/Bluetooth method, right?
User avatar
By donKeykick
#55426
Not to spam but this is an update. I finally got the Bird One 590 converted and working. The problem was with the electric brake cable. In 2019 I had similar problems with an e7 and e10 error even tho I followed SamZones very informative posts and vids. I couldnt get the throttle to turn the wheel for any length of time. I abandoned the project until a few weeks ago and this time instead of running power together through one cable up the stem and splitting it to the electric brake and throttle I just ran them separately. This was the only thing I changed in the process. I was thinking the reason SamZone combined the two processes was to save on space as its limited in that pole and a pain in the ass to run anything through that space....so the less cables the better....Still, the wheel would only turn for 30 seconds or so and error out again with an e7 and e10. I disconnected the electric brake cable and IT WORKED. For some reason that electric brake cable draws too much power? Was the reason SamZone combined the cables was to limit the power? Do we even need that electric brake cable? It doesnt seem to make any difference. Ohhh also the only thing that I didnt get working is the rear light. I had it working in 2019 but not now. Ive tried different combos of red and white to brown and black to white....red and black to brown and white to white. red and white to yellow and black to black.....nothing. Incidentally the method described using a stepdown to the white and brown actually works beautifully and I have the top light working..This Bird One 590 model is a much better scooter than the Lime s 2.5 I successfully converted using the same method. I presume its because it weighs less and has bigger comfier wheels. Its just a smoother ride.Thank you guys for all your help and suggestions. Everything I know about scooters thus far...I have learned from you guys.
https://youtu.be/5b-1K9eI5wk
By bn326160
#55526
Hello guys, I have the following problem after conversion: It seems to work standalone, I can even ride it on a flat surface in my backyard sometimes. But as soon as I run it slightly uphill or even a longer run on a flat surface, the LCD just dies and the whole scooters stops working until I reconnect the battery. I have tried to run the motor full speed and then shake the scooter vigorously to ensure no wires are loose and then no issues occurs. I have the feeling it happens when the engine needs to pull a certain load.
Samzones video doesn't seem to mention any other wires coming from the battery pack, but mine has, apart from the 2 black and white wires, 4 additional (signal?) wires. What needs to happen with those?
Is this a known symptom of requiring a BMS bypass? Or may my 350W controller be broken?
By bn326160
#55528
Hello guys, I recently converted a Bird One 590 to a personal scooter using the samzone method of replacing the controller with a 350W generic controller.

I am able to spin the wheel freely and engage to higher speeds. But when I ride the scooter, the scooter tends to turn off and stays turned off until I reconnect the battery.

Sometimes I'm able to ride it a bit in my backyard, but other times it will just shut off. Especially when I try to run it slightly uphill in my street. I've tried to lift up the scooter, engage the throttle and shake it vigorously to ensure no loose connections, but it seems that that works fine.

The battery has apart from the 2 main power wires, 4 more (signal?) wires, who are now disconnected. Do they need to remain that way?

I feel like the controller or battery goes into over-current protection.
Is this a classic symptom of requiring a BMS bypass or is my controller faulty/insufficient?

Controller specs:
Image
By insestito
#55534
I have my One 590 Working perfect
5 speeds, up to 32Km/h
Front light not work and brake light not work.

If you want this kit, send me mp
By GandalfGrigio
#55598
Hi guys. I'm trying to convert a 590 scooter following the Smart Geek video and Sam videos but one thing is not clear to me: what should I do with the cables detached from the handlebar ? I've removed that kind of plastic/glue insulation, now the cables are exposed. Should I cut the molex connector and keep the round connectors ? If yes, the cutted side of cables, has to be soldered where ?

On battery side, I understood that old cables has to be removed from the old controller and soldered to the new controller, this is clear. But on the handlebar side ?
By GandalfGrigio
#55599
Hi guys. I'm trying to convert a 590 scooter following the Smart Geek video and Sam videos but one thing is not clear to me: what should I do with the cables detached from the handlebar ? I've removed that kind of plastic/glue insulation, now the cables are exposed. Should I cut the molex connector and keep the round connectors ? If yes, the cutted side of cables, has to be soldered where ?

On battery side, I understood that old cables has to be removed from the old controller and soldered to the new controller, this is clear. But on the handlebar side ?
By GandalfGrigio
#55611
guys do you know any replacements part for sale? i broke the central screw that lock the vertical tube so now im drilling the whole broken screw, making a bigger hole but i would like to replace the part
By Darabus
#55657
Hey hey.
Very informative. After some days of trial and error, I got my wheels spinning.
Had one nasty Error 07 which I got cleared by disconnecting the Break cable.
Only thing left are the correct Controller settings.

I have the AE one. Motor is at the back. And the back wheel only has 9 inch.
Does someone has the correct setting for the AE one and could share them?
Much appreciated.

Dara👋👋
  • 1
  • 30
  • 31
  • 32
  • 33
  • 34

I only see 25 km/h unlocked?!

I don't know why I can't reset the password of my […]

Press connect on the ST Link Utility, then IMMEDIA[…]

m365 custom controller?

If your new to bldc motors and controllers I don't[…]