Electric Scooter Forum for Scooter Enthusiasts, Scooter Chargers, and Scooter Mechanics.

Discuss the Xiaomi mijia mi M365 original and pro versions in this forum. Topics include hardware, software, hacking, riding, and everything in between.
By jdk
Posts
#15713
My m365 software is 1.4.2 and I flashed the firmware with these settings:
Maximum speed: 35km/h
Motor start speed: 2km/h
Motor power constant: 46000 (default is 51575 Lower = More power)

Yesterday I found that front motor brake doesn't work when the scooter is ON. I tried to flash back the default settings but no luck. Any ideas? To view images REGISTER or LOGIN for full access.
To view images REGISTER or LOGIN for full access.

By Robert Brown
Posts
#15746
jdk wrote:
Thu Sep 19, 2019 4:31 am
My m365 software is 1.4.2 and I flashed the firmware with these settings:
Maximum speed: 35km/h
Motor start speed: 2km/h
Motor power constant: 46000 (default is 51575 Lower = More power)

Yesterday I found that front motor brake doesn't work when the scooter is ON. I tried to flash back the default settings but no luck. Any ideas? To view images REGISTER or LOGIN for full access.
To view images REGISTER or LOGIN for full access.
The way I see it you either blew up your BMS, controller or dashboard (it sounds like you probably blew a fuse on one of the boards) Or it’s a firmware issue. If it’s a firmware issue you could buy a ST -link and try that but honestly if you flashed everything back to stock and it’s not working it’s almost certainly one of the boards.

Hello, I have a little question, can we use the N[…]

Light Tension (volts) of Bird Zero

Thanks Bro 👍

NEW BIRD ONE - MODEL 590

10-4! Wired up the sensors and it wouldn't go, I h[…]

Please can U make tuto for hack f350 start end. Ma[…]