Electric Scooter Forum for Scooter Enthusiasts, Scooter Chargers, and Scooter Mechanics.

Covers electric scooter models whether shared or for consumers.
I am not lazy but if you find the way how to do it i don t understand why you din t pin it. Here are 87 pages and everybody as the same question and nobady says exaclty how to do it.
FirstJuicerInTown wrote:
Mon Jun 10, 2019 4:59 pm
Man, just read this thread, everything is in here.
I’m so full of you sluggards, just coming here and asking for solutions that we’ve been working out for weeks. And even now when everything is already solved since a long time, you are still too lazy to look for it first, just asking for it to be served for you on a plate. Every few posts there is someone. This is main reason im not active there anymore.

Maybe because this informations shouldn’t be explicit and served on a plate, as when this info reaches scooter companies, they would try to cut off its head instantly? Maybe in some cases its not fully legal? There at least 4 working ways do to it. If you are genuinely interested, you will spend an hour and browse through this 87 pages. By pinning it, you are making it more obvious and explicit than it should be. Hereby I ask everyone active here to stop answering on these posts.
Mr.GooGoo liked this

hi, i have a ninebot es2.
The central plate and the control plate have changed.
The scanner is turned on and the application is unlocked.
The problem I have is that the motor does not force and the motor does not work.
Anyone knows how to solve this? the engine does not turn when tightening and accelerating

Okay so i got a lime segway SN1.0BLK (ninebot es3 with rear lights and LED lights at the bottom of the chassis) , ST LINK v2 and a dashboard found on a completely broken VOI scooter. I flashed the dashboard with original firmware, no problem, I connected the dashboard with Bluetooth on my laptop and flashed a CFW for control board generated on http://scooterhacking.org by using Ninebot Flasher. The scooter was now working and it also worked on the segway ninebot app on android. I was able to change the lights colors and a lot of settings on the scooter but I wasn't able to change the scooter's name. And if I enable the front light the scooter was braking when I push the acceleration button.
BUT after a 5 min ride, the scooter suddenly turned off and won't turn on. After doing some tests at home, I saw that the circuit board didn't work (completely broken) and all the others parts work without any problem. I don't know if the problem was the external battery that can work only on lime firmware or the motor or anything else. The scooter show error 42 when I took out the external battery even if I shut down the scooter when I took out. The scooter was also limited to 24 km/h even if i put a CFW who allows 32km/h top speed. Does anyone has some explanation ?

Ronan wrote:
Thu Jun 13, 2019 11:32 pm
the wheel isnt backwards. what are you trying to do exactly. your post makes no sense
To view images REGISTER or LOGIN for full access.
Yes belive me, the wheel is backwards. The image doesn´t show exactly that fact because I took it off. But look at this:

To view images REGISTER or LOGIN for full access.

To view images REGISTER or LOGIN for full access.

Do you see now that the the whell is backwards? I try to rotate the all part but its impossible, i think that inside the tube (from the top) you have an retaining washer but seems that only with a special tool we can take it off...

  • 1
  • 86
  • 87
  • 88
  • 89
  • 90
  • 115

Hi guys, I buy one of these Tier scooters on auc[…]

Hi trying to understand the difference between th[…]

Hello guys, Is someone know if it's possible to s[…]

FROG X6 Scooter

This is not the type of attitude we welcome on thi[…]