An Electric Scooter Community on a Mission to Stamp out Transportation Mediocrity.

Covers electric scooter models whether shared or for consumers.
By ray_t
Posts
#13892
I just converted a Lime 3.0 for personal use. I could not get the original controller to work, or to be precise, I had no ambition to hook it up to a logic analyzer and reverse engineer it.

So I bought a cheap 50$ 500W controller and hooked it up. Don't forget to buy one made explicitly for motors without hall sensors, as the 3.0 motor has none - just some wires connected to feedback windings.

Works ok, but this scooter is only fun to ride on smooth streets. You definitely need air tyres. Max. range at 30km/h is about 20km; although after 10km speed drops to 25 km/h
cyborgrd, bagnare liked this




By lurkinglime
Posts LikeBB
#13913
ray_t wrote:
Sat Aug 10, 2019 9:22 pm
I just converted a Lime 3.0 for personal use. I could not get the original controller to work, or to be precise, I had no ambition to hook it up to a logic analyzer and reverse engineer it.

So I bought a cheap 50$ 500W controller and hooked it up. Don't forget to buy one made explicitly for motors without hall sensors, as the 3.0 motor has none - just some wires connected to feedback windings.

Works ok, but this scooter is only fun to ride on smooth streets. You definitely need air tyres. Max. range at 30km/h is about 20km; although after 10km speed drops to 25 km/h
Please share a link for the controller you are using, and any useful info you've learned since installing it.


By ray_t
Posts
#13932
Madyicstik wrote:
Sun Aug 11, 2019 1:55 am
Have you noticed that the motor is loud as it's starts to go then quiet down once it reaches the top speed?
Yes, I also noticed this behaviour. Also if you accelerate too fast, you loose sync between phase advance and actual rotational speed.


By Madyicstik
Posts
#13934
ray_t wrote:
Sun Aug 11, 2019 6:06 pm
Madyicstik wrote:
Sun Aug 11, 2019 1:55 am
Have you noticed that the motor is loud as it's starts to go then quiet down once it reaches the top speed?
Yes, I also noticed this behaviour. Also if you accelerate too fast, you loose sync between phase advance and actual rotational speed.
do you know if theres a fix?

By ray_t
Posts
#13935
Madyicstik wrote:
Sun Aug 11, 2019 6:08 pm
ray_t wrote:
Sun Aug 11, 2019 6:06 pm
Madyicstik wrote:
Sun Aug 11, 2019 1:55 am
Have you noticed that the motor is loud as it's starts to go then quiet down once it reaches the top speed?
Yes, I also noticed this behaviour. Also if you accelerate too fast, you loose sync between phase advance and actual rotational speed.
do you know if theres a fix?

No. Should not occur with a controller that is dedicated to work without hall sensors.
Maybe my 500W controller is too powerful for the 250w (?) motor. But even after long distances my motor does only get warm moderately.


  • 1
  • 2
  • 3
  • 4
  • 5
  • 6
  • 10

Thanks for the additional information and your opi[…]

120v available so dual 60 in series and then you W[…]

You don't have to do any of this I know a way with[…]

NineBot Max - Attempt

I wonder if there is just some password/lock becau[…]