An Electric Scooter Community on a Mission to Stamp out Transportation Mediocrity.

Discuss the Segway Ninebot ES and Ninebot Max Kick Scooter in this Forum. Topics include the Segway-Ninebot app, hardware, street riding, etc.
#24782
kenned-skov wrote:kan du sende en mere detaljeret vejledning ??? til mig, ud fra billed hvad ledninger skal aisse på for at flashe

mrracerhacker wrote:
Mon Aug 17, 2020 2:54 pm
sent a message to you
kenned-skov wrote:
Wed Sep 09, 2020 5:27 pm
kan du sende en mere detaljeret vejledning ??? til mig, ud fra billed hvad ledninger skal aisse på for at flashe

mrracerhacker wrote:
Mon Aug 17, 2020 2:54 pm
sent a message to you
i dont get any message from you friend :) ?
#24783
kenned-skov wrote:
Tue Sep 15, 2020 2:35 pm
kenned-skov wrote:kan du sende en mere detaljeret vejledning ??? til mig, ud fra billed hvad ledninger skal aisse på for at flashe



sent a message to you
kenned-skov wrote:
Wed Sep 09, 2020 5:27 pm
kan du sende en mere detaljeret vejledning ??? til mig, ud fra billed hvad ledninger skal aisse på for at flashe
Last edited by kenned-skov on Wed Sep 23, 2020 4:33 pm, edited 2 times in total.
By koskvold
#25168
kenned-skov wrote:
Wed Sep 09, 2020 5:27 pm
kan du sende en mere detaljeret vejledning ??? til mig, ud fra billed hvad ledninger skal aisse på for at flashe

mrracerhacker wrote:
Mon Aug 17, 2020 2:54 pm
sent a message to you
kan jeg også få en detaljert beskrivelse `litt usikker på hva jeg skal starte med å flashe
By Brutal
#25445
I have a SNSC 2.2 were can I download the flash files so I get this bad boy up and running. I have an st-link and a USB UART.

if you don't want to post publicly can you please inbox them to me.

cheers
By chanthy007
#32354
Hi

I am running into an issue regarding swim connection in STVP: "Error cannot communicate with the device"
I have re-soldered, checked the connections multiple times, tried multiple ST Links, blue light is still flashing, ST Link worked for the ESC.

Has anyone run into this issue and fixed it before?
By Heimdal Inc
#32716
chanthy007 wrote:
Thu Oct 22, 2020 11:18 pm
Hi

I am running into an issue regarding swim connection in STVP: "Error cannot communicate with the device"
I have re-soldered, checked the connections multiple times, tried multiple ST Links, blue light is still flashing, ST Link worked for the ESC.

Has anyone run into this issue and fixed it before?
Drain the batt and try again
  • 1
  • 2
  • 3
  • 4
  • 5
  • 6
  • 8
Tier ES400 unlock development

BMS still works for charging and u can look at vol[…]

Hi All, Just wondering If ya all got any teardown,[…]

SNSC 2.4

Alright mate could you be abill to do that bypass […]

I got the battery out of the casings, and I didn't[…]