An Electric Scooter Community on a Mission to Stamp out Transportation Mediocrity.

Discuss the Segway Ninebot ES and Ninebot Max Kick Scooter in this Forum. Topics include the Segway-Ninebot app, hardware, street riding, etc.
#13857
Hello Forum.

I have an ES2 with an external battery. I have not had any error messages or "red wrench" pop up on my screen. HOWEVER, lately, when I'm riding my scooter, the 4 LED lights on the top of the external battery are flashing while I'm riding. When they start flashing, I can feel the scooter slow down. BUT - after a few second, they stop flashing and the scooter speeds back up.

Has anyone experienced this? Does anyone know what that root cause might be? Is my wheel/motor overheating or something like that?

Any advice would be appreciated!! Thanks everyone.


#13870
Sc00tr wrote:
Fri Aug 09, 2019 4:20 pm
Is there any beeping that accompanies it? Also if you connect over bluetooth and then ride does your phone display any messages?
Hello Sc00tr! Thanks for replying. To answer your question - no - there is no beeping whatsoever when the LED lights start flashing. The LED's flash, the scooter slows down, and then the flashing stops and the scooter picks speed back up. Also, I do NOT use the bluetooth while I'm riding the scooter.

When I ride home, I will turn on my phone and connect the bluetooth with the scooter to see if there are any messages.

Thanks again for your reply!


#14318
I’m Having the same problem just as you described I check the cables nothing seems disconnected or burned it just feels like at times the second battery isn’t providing any power so that’s why it slows down. I have no errors in the app and it charges fine if I go on a flat surface or downhill I don’t get the LEDs on and it goes fast but is soon as I go up hill where there’s any load on it all the LEDs come on and loses power and I have to push with my feet a little seems like the second battery turns off any information would be appreciated thanks guys


#19746
Well mine started doing this also,same deal nothing apeears wrong with anything (board is fine no error codes no wrench no loose cables), it's my belief that the only real flaw in the ES models is everything to do with the external battery. I have mine wrapped in gorilla tape,I got tired of ruining batteries because of the loose external battery bracket,so I fixed it with tape and no bracket,,now after 2 months a few hundred miles this problem with the flashing lights and slightly slowing down at the same time?!?

I got it working. But... There is a little problem[…]

LYFT NINEBOT MAX NEW BATTERY

does anyone have any information about lyft nine[…]

Press ctrl+p and print to pdf... Is it possibl[…]

Where to start?

General ee knowledge is very helpful, as is serial[…]