Electric Scooter Forum for Scooter Enthusiasts, Scooter Chargers, and Scooter Mechanics.

Discuss the Segway Ninebot ES Kick Scooter in this Forum. Topics include the Segway-Ninebot app, hardware, street riding, and much more.

#11420
Dz4shsy wrote:
Tue May 28, 2019 10:40 pm
I have 4 scooters, two of them work fine and the other two the battery level indicator doesn’t show, the Bluetooth won’t connect the ninebot app, it finds the scooter fine but won’t actually connect and the scooter doesn’t work, it won’t move. I’ve tried searching everywhere but I can’t find anyone who has had this issues and posted about it
I am having the same problem. My app can detect the scooter, but when I try to pair with the dashboard it takes a while but displays an error message: "cannot connect. try again." This is on a Bird ES4. All that happens is the dashboard lights up and tries to connect via bluetooth and the rear light flashes on and off.

To view images REGISTER or LOGIN for full access.

To view images REGISTER or LOGIN for full access.


The dashboard I got from eBay was from here: https://www.ebay.com/itm/392297533581
To view images REGISTER or LOGIN for full access.


I noticed that the female connection on the ES4 had the words "Juliet" on the end just like this picture above. I looked at the dashboard I bought from the eBay link but the male connection on it says something like "GHQ." Is this why I cannot connect to the scooter with my app?




By Alphaserver
Posts
#11576
Amanhã wrote:
Fri Feb 08, 2019 6:14 pm
Hey guys,
I removed the Lime-S, GPS module. (I've got the green cable loose on the exterior of the scooter).
Than I've bought a new Segway Dashboard, from Ebay.
I've installed the dash. Everything fine until here.
But when I start the app, connect to the scooter (via Bluetooth) and start to "ride it", the app says:
"The Scooter is lock mode".
In consequence, the scooter is always beeping, the wheel locks a bit and does not accelarate.
I've tried to do Firmware update, but it says that it already has got the last version, so it doesn't update.
Also the app shows a closed padlock.
Do you guys have any idea of what can I do?
Best regards,
André Carvalho
André, esse que vc removeu é qual? Quero remover o GPS do grin, tem ideia?


#11861
kebab78 wrote:
Sat Jun 15, 2019 7:32 pm
Hello, i have a Jump scooter from Uber.
To view images REGISTER or LOGIN for full access.

I'm wondering if i need to change the Dashboard or the dashboard+ Controller ?
Thanks you.
That would be the easy way. The hard way is to flash the control board and dashboard.


#11956
Hey everyone!
I just finished reading the whole thread and it took me a bit of time but it was worth it !
So, i live in a very small town near paris, and somehow some bird/jump/lime/voi scooters end up here, and the city don't even bother and try to sell them, they just throw them away in the city trash land.
I thought i could recycle them and give them a new life instead of letting them just getting trashed.
From my understanding there is an easy way and a hard way:
-Easy way:
Buying a dash and a control board from ebay and just replacing them.
I have a few questions:
Do the dash and control board have to match? I did not really understood the whole serial number thing.
Do you have any recommended seller? Since most of the links in this thread are a bit old.
-Hard way:
Flashing. I didn't really find how to flash the control board, thanks to the link provided i do know how to do the dash.
Do i need to buy a new dash and a new controller board if i want to flash? Like is it just to solve problems that could occure if changing dash and controller fails?
Or can i just take a scooter in the trash land and flash it to working conditions without having to buy a dash and a controller board?


So yeah, i'm just a bit lost in regards to the serial number and activation things and flashing.
If someone could help me it would be very nice !
I thank all of you in advance and i wish you all the best!

  • 1
  • 29
  • 30
  • 31
  • 32
  • 33
  • 37

In a nutshell.... So I'm thinking of offering t[…]

Have you guys tried to flash the firmware again m[…]

M365 DownG on iOS

Thx for the link. The app didnt flash the firmware[…]

Segway Netscooter Error 32

Plug a charger in and manually flash it. Since you[…]