An Electric Scooter Community on a Mission to Stamp out Transportation Mediocrity.

Enjoy the juice
#56441
edaloise wrote:
Fri Feb 11, 2022 5:08 pm
Need some help... I have the st-link connected and have attempted to flash. It says successful but only the brake light is turning on and the red LED on the controller is flashing 7 times. I tried grounded the 7th pin on the chip with no luck. My scooter does not have the GPS green box anymore is this box required for the unlock to work?
Yes, this green box is required for normal operation. Without it, the scooter will not start.
#56518
​I finally managed to order and set up 3rd party controller.​
Now I have some problems with controller. I connected power lines, motor phase lines and throttle and lcd. In first gear it works ok. If i switch to second gear or third gear and add gas, i get immediatelly weird humms and jerky ride. If i add gas very, but very slowly then i reach full speed with weird humms and sounds. I tried changing phases but no success.
also i get error 7

Image
Image
#56847
I'm having a serious problem using st link v2. I think I pressed some things I shouldn't have and can now no longer connect my shitty st link v2 clone. it says things like cannot connect to target. I've tried on 3 diff ones too. any idea what I can do to get this thing to connect to my computer? I heard you to reset you connect connect rst pin and ground than click connect and when pressing it disconnect the wire. but nothing seems to happen. I'm Soo frustrated
  • 1
  • 14
  • 15
  • 16
  • 17
  • 18
Bird 3 electric scooter for sale

$500 each or $400 each if you buy 2 or more. Bird […]

Right that would be one of the three things […]

Hello JonDon the download links are down, can yo[…]

Flashed dashboard successfully using st-link Fl[…]