An Electric Scooter Community on a Mission to Stamp out Transportation Mediocrity.

Enjoy the juice
By machnak
#58410
My bad if this has been addressed a ton already but I'm getting scatter brained AF trying to figure this all out now. Long story short...bought lime gen 4. Bought an amazon ejoyous controller from amazon (tf-100 replica I think) but I can not for the life of me get the throttle working. The learn wires spin the tire proper direction but upon turning controller on I get nothing from throttle. Been trying but am at a standstill.

This is the controller I am using, along with stock battery, throttle, headlamp/brakelight, and motor from a lime gen 4.
https://m.media-amazon.com/images/G/01/ ... 69110_.gif

Wiring I have the phase wires to their color coordinated from controller to motor. Heading home now and as soon as I'm there I can take more photos. I'll gladly buy anyone a coffee or beer for the helpAlright so to recollect...I ditched the GPS module and stock controller from a lime gen 4 scooter. I purchased the controller shown above. I have these controller wires connected:

Controller - ----- - Motor - -----/ Lime 6 Pin GREEN cable

Phase Yellow - - ----- Yellow -- - - - - /
Blue - - - - - - - - Blue - - - - - - -/
Green - - - - - - - Green - - - - - - /
0 - - - - - - - - - Red - - - - - - - - /
0 - - - - - - - - - -Black - - - - - - - /
0 - - - - - - - - - - White - - - - - - -/

LCD Display - - - - - - - - - - - - - -

Hall Sensor - Nothing (assume it isn't needed due to be using P&J battery bypass on stock lime battery)

Power - left alone

Hall type Electric Brake is ran into the lime green 6 pin for both brake handles as followed.

Black - Black
Red - Red
Green and White - Gray
Blue - 0
Yellow - 0


Intelligence wiring left alone, when connected I get rear wheel rotation in the proper direction with no noise, etc.

Lamp power to nothing

Low potential Brake to nothing

6km/h assist to nothing.

Power to power.

I cannot figure out the throttle...fml. I have also followed all P settings to make sure they're correct and can post those if needed.

Also I don't care if I use the ZP-883 throttle or the stock lime one. Just want it to work.
User avatar
By Jevako030
#58425
machnak wrote:
Tue Jun 04, 2024 11:22 pm
My bad if this has been addressed a ton already but I'm getting scatter brained AF trying to figure this all out now. Long story short...bought lime gen 4. Bought an amazon ejoyous controller from amazon (tf-100 replica I think) but I can not for the life of me get the throttle working. The learn wires spin the tire proper direction but upon turning controller on I get nothing from throttle. Been trying but am at a standstill.

This is the controller I am using, along with stock battery, throttle, headlamp/brakelight, and motor from a lime gen 4.
https://m.media-amazon.com/images/G/01/ ... 69110_.gif

Wiring I have the phase wires to their color coordinated from controller to motor. Heading home now and as soon as I'm there I can take more photos. I'll gladly buy anyone a coffee or beer for the helpAlright so to recollect...I ditched the GPS module and stock controller from a lime gen 4 scooter. I purchased the controller shown above. I have these controller wires connected:

Controller - ----- - Motor - -----/ Lime 6 Pin GREEN cable

Phase Yellow - - ----- Yellow -- - - - - /
Blue - - - - - - - - Blue - - - - - - -/
Green - - - - - - - Green - - - - - - /
0 - - - - - - - - - Red - - - - - - - - /
0 - - - - - - - - - -Black - - - - - - - /
0 - - - - - - - - - - White - - - - - - -/

LCD Display - - - - - - - - - - - - - -

Hall Sensor - Nothing (assume it isn't needed due to be using P&J battery bypass on stock lime battery)

Power - left alone

Hall type Electric Brake is ran into the lime green 6 pin for both brake handles as followed.

Black - Black
Red - Red
Green and White - Gray
Blue - 0
Yellow - 0


Intelligence wiring left alone, when connected I get rear wheel rotation in the proper direction with no noise, etc.

Lamp power to nothing

Low potential Brake to nothing

6km/h assist to nothing.

Power to power.

I cannot figure out the throttle...fml. I have also followed all P settings to make sure they're correct and can post those if needed.

Also I don't care if I use the ZP-883 throttle or the stock lime one. Just want it to work.
There are three zero and two 5 volt wires coming from your accelerator pedal. If you connect them, the engine should run or stutter. If the teaching wires work, the connection between controller and motor is okay. Is the electric brake properly connected ?? otherwise the motor will not work and hall sensors have nothing to do with the battery and are not in the motor, the motor only contains a temperature sensor, which are those 3 thin wires. By the way, I don't see a photo. Those brakes come together in that 6 pin connector, so 2 times 3 pin becomes 1 time 3 pin. If you do not measure this properly first, it may be that nothing works, because you should not rely on color codes because that can differ.
  • 1
  • 38
  • 39
  • 40
  • 41
  • 42

[img]<a class="vglnk" hr[…]

how do i delete my account

Give him a call: 831-224-3885

Cruise control issue

Hi, any solution to this? Same situation here, tha[…]

M365 Pro Error 40

I have the same problem now. I got a new motherboa[…]